Help! I need somebody! Slot loading player has disc stuck

Greetings form across the pond. I have an Audiolab 6000cdt transport that will not eject the disc. I have attempted various safe ways which have not worked. Any help and advice would be greatly appreciated. I’m trying to avoid sending this unit out but being in my semi-remote location, that might be my only option. I have contacted IAG (Audiolab Parent company) and still waiting for a reply (5 days now). Thanks for looking! (and helping)…

Hmmm… I would think that there would be a small pinhole (on the front near the drive) in which to insert a paperclip and then force eject the disc but It does not look like that has one…I looked through the manual as I am sure you did and it does not show any clues not can I find any info anywhere… Calling tech support might be the only way… They may even be able to show you over the phone or chat… Sorry that you are having this issue, It is a really nice transport though.

Thank you Jetman for your kind response. I will make a call tomorrow and hope too get through. I love the transport, I remember when I was deciding to go with this (or a top loader), I was a little apprehensive with the slot loading. But, I’m sure it will work out, well, pretty sure…Thanks again!


I’d say, you just take the lid off. There is not a lot going on in there, so gaining access to the CD-drive is easy.

Unless they did something super exotic, this part here should lift up
releasing the CD.

Thank you MazeFrame for that encouraging info. That is the same transport? Looks like it. So, on the cd” cartridge/box-part swill just pop open from the top? I hope is is easy for me as experienced I’m not. That will be an option for sure and I thank you for your help.

I have decided to take a shot at it, I am now lolling for the correct tool to removing the 500 screws on the bottom and sides. I believe they are the Torx variety, I have one, a little too small though and its a T5. I hope its the T and not the P type, the screws are small and somewhat difficult to see any differences…If anyone knows the type of driver/tool I need for the Audiolab 6000cdt, that would be excellent. Thanks again MazeFrame for your advice…

Hey MazeFrame, just finished (two days of and on for me) and got that disc out of there. The pics helped a bunch but when I got to the disc-reader, I tried and tried to open it up. Seemed there was no way to open it up. I ended up detaching the unit from the wall of the player. with cables still connected and got ahold of the disc eight a pair pf tweezers. Wow, it actually worked (after I reset the eject disc and then placed another in and tested a few times). If anyone reads this, I have given the hopeless hope as this was to me) a major undertaking. Anyway, to sum it up, Thank you an the Forum for making you available for this task. Enjoy the Music, (I can again now…).
lostnamericaIMG_0674 IMG_0675 IMG_0676 IMG_0677


I had the same problem with the same model of cd transport. The fact that there is no “pin hole” to eject a jammed cd is poor.
My cd transport was displaying “reading” and was presumably trying to read a bad cd. I want to thank you guys for the work that was put in to solving this it gave me heart to have a go.
However I spoke to my nephew and he suggested repeatedly pressing the eject button quickly when turning the unit on. Thankfully this did the trick and the cd was ejected on my first attempt. I hope this may be of help to someone else.
His theory is that the cd is ejected before the software has chance to to go into a loop of reading the disc.
Thanks again for all your efforts, you guys really make a difference!


Two quick taps of the eject button at any time solved this for me.

Thanks to all for raising this topic so that I could find it through a web search. Kim’s nephew’s suggestion saved me deciding between Phillips, pozidrive and torx - thank goodness!

This kind of procedure (quick taps rather than long hold on the eject button) is the kind of thing that the manufacturers might document to save many of us stress, time and even wreckage.

All this in a really nice CD transport (connected to Sennheisers via Naim).

Thank you so much. I just tried your suggestion of repeated eject pressing while turning the unit on and it worked! What an elegant simple solution to potentially very messy, manual and time consuming problem! BRAVO

Thanks for taking the time to thank me, it’s what helps to keep these pages alive.

I’m glad it helped.

1 Like