Help with Monolith Balanced Headphone Amp and Dac not hearing anything

I got the monolith thx amp and dac for my desktop today not the portable one but I don’t hear anything coming out of it. It is connected to usb into the computer and I set the output to usb. Right now it says it’s on USB PCM I don’t know if that’s the correct one. I hear nothing at the moment and I would appreciate it if someone could shed some light on it and shower me in your wisdom.

So are you on windows? And did you install the appropriate driver and set it as default in windows if so?

I am on windows 10 and I’m not really sure if I set it as default either. I tried every option that is showed but non of them gave me any sound when I tried them while having a song playing. The amp is also on version 1.04

So just to be sure I would press the windows key, type “control panel,” and then in control panel search “sound” and then click on the green sound text. Then in the list find your dac and set it as default. Also make sure the volume in windows and your application you are using to play music are maxed.

Also if you haven’t installed the xmos driver, here is a link to the appropriate driver. It will download when you click it

The only one that I see that I’ve set to default that I could think is the dac would be one called Digital Audio (S/PDIF) and all the sounds on my computer are maxed but I still hear nothing

I have installed the xmos driver and now my dac also now displays 44.1KHz
But I still don’t hear any sounds from it even after changing the inputs again to see if any of them would work

That is not the correct device (that’s your digital output for toslink on your motherboard most likely), can you send a screenshot of your current windows audio control panel (or list the available devices)? After a driver install, it’s best to restart as well. Also on the monolith amp make sure to keep it set to usb


That’s all of them

Ok so on the xmos xhra, select it and click set default, make sure it says default and not communication device

It’s now set to default but I still don’t hear anything coming from the dac and both volumes are set to max but still nothing

I don’t know if this would interfere but I also have another tube amp connected to the same computer if that makes a difference

So I wouldn’t max out the volume on the amp but set it to a reasonable volume so you don’t accidentally blow your ears out lol, but this is pretty strange. So what I would now do is right click on the xmos device, and then go to properties, and go to the advanced tab and select 24 bit 96 khz. Then click apply and then restart your computer and see if it works

1 Like

That seems to have fixed it. I don’t know why that was giving me such a problem. But I appreciate the help, I would’ve been stuck here all day trying to figure it out on my own. Thanks again M0N

You should be fine now, drivers can be weird lol

FWIW Windows 10 will select newly plugged in audio devices by default, so it’s usually sufficient just to disconnect the USB cable and plug t back in. You might have to relaunch whatever application your using to test the audio, since a lot of applications don’t get sound device changed events, and will continue to play through whatever device was default when they started.

After installing xmos drivers though, sometimes everything refuses to work unless you restart, so it’s not a bad thing to restart after installing a driver. But yes closing all applications can sometimes work

How are you liking the monolith? Did you upgrade from onboard audio or a different DAC/AMP?

I upgraded I guess from the Massdrop CTH + SDAC DAC/Amp. I’m enjoying them, there is no noise floor from what I can tell and drives my headphones just fine granted my headphones are the DT 177X GO and aren’t hard to drive at all. Dirac is nice, makes thing sound wider to me. I usually have it off though. Comes with an eq but I don’t like using eqs so don’t know much about that. Don’t know what else to say, I’m loving it and not upgrading anytime soon.