Annoying technical problem

Firstly, thanks for reading.

Here is the problem Listen closely to 4-8 seconds.
I am geting this clacking sound through my headphones.
It sounds similar to clipping or vinyl popping.
I set a microphone between my headphones, played some audiophile grade shit, and hit record.
You are hearing a microhpone inside my headphones.
Song is a Flac file (NOT A VINYL RIP) although this problem sounds as if it is dust on a record.

I get this clacking sound everywhere, all types of recorded music, different dacs and headphones Tidal, Spotify, foobar.

I have tried re installing drivers for the dacs and my motherboard.
Tried different USB cables.
Any thoughts?

My gear:
iFi Zen Dac
Topping D10
Atom AMP
58x & He4xx

Thank you!

Is it a modern computer? What software are you using?

It seems like a timing issue where the buffer gets depleted. Try increasing the buffer, or reduce the sampling rate if you are using windows sound.

elira has a great idea i did not think about =) did you disable windows audio and bypass it? i know you said you tried all your gear…but did you isolate each piece independently? could be your interconnects picking up RF interference if they are not properly shielded. could also just be your motherboard is noisy and the usb line is picking it up. do you have a source that is not your pc?

if all of the above fails…could be your power is noisy. in which case a power conditioner should fix it.

but it seems like to me, its coming from your pc somewhere. i would highly suggest trying a different source as your first step if you can. smartphone, tv, old record player, radio…anything you can hook any of your components to that you have not listed already.

edit: typos

Sounds just like when I set the buffer size on my Scarlett 2i4 to 64. Stutters every few seconds.
Have a look with something like LatencyMon just to rule out your computer is not the cause.

Unlikely unless this is behind your desk (All of those are power cables, not my photo, this is why balanced is important):


lol. My internal alarm is screaming every time i see pages like that and “remove malware app’s”.

I would also start by narrowing possible options/causing device.
Headphone, Amp’s, dac’s then source device. One by one, it’s easy.
Also would simplify the setup. Less hassle, less possible issues.

LatencyMon is actually solid, a nice tool to have, safe from my experience

My bad, linked wrong site.
Link is fixed now.

Wifi RF interference sounds like crackles and pops.
You can try temporarily relocating the stuff and see if it goes away.
You can also shut off all nearby wifi.

I rarely trust site’s and specially app’s like that, even if M0N says it’s ok. :wink:
I kinda have to test them myself and see what it does and how it works, what files it uses, inside <> out and does it communicate somewhere. Maybe then.
Since things works like they should, rarely need something i can’t handle.

Makes sense, I make sure to poke around almost every program I run before using it somewhere personal or important, just something of habit with the type of work and protocol I have to follow lol. Something everyone should learn to do at least at a basic level

hey everyone thank you for the replies

@elira tried this with the ifi drivers and topping, no avail.

@joshua_g how to disable windows audio? I was running foobar via ASIO and WASAPI push. my pc is plugged into a surge protector, but a bunch of other things are too. 2 monitors, old vintage receiver, and phone charger

latencymon is interesting, trying this out now.
@m0n @MazeFrame @MadGman

@Polygonhell i cant really disable my wifi but the routers are far enough away. any windows setting?

i am currently trying to plug straight into my mobo (gross) then into my fisher receiver
no clacks…

1 Like


holy shit
my pc is up to spec too. i7 4770, 32gb ram, gtx 1060, all solid state

1 Like

Should be fine though.
You may not run a buffer size of 96, but the standard buffer sizes for playback will be fine.


dude check this out
i just flashed my bios (as it said to do) and changed my bios power from power saving to standard
now after 5 minutes no problems are detected

now for another listenig test from the zen dac

1 Like

fuck… issue is still persisting… why

Because latency/buffer size was not the cause? Maybe?


i keep them at standard and auto
what should they be at?

I got my Scarlett 2i4 at 256, else I get drop outs while hitting all CPU cores.

okay trying this now