🔷 Holo Spring 2

Wouldn’t bet on that a lot of High end DAC’s use off the shelf USB implementations because they expect people to connect via AES/SPDIF or I2S

1 Like

Okay, so in your example a “bridge” can be a Roon endpoint or a source to feed into your DAC or directly into an analog chain if it’s a bridge/streamer?

Yes, I use a couple of Pi2AES/Pi endpoints, one feeds a Lampizator Amber 3, the other a BiFrost2.
I do that as much for convenience as quality improvement, but the difference is noticeable on the Lampizator.

1 Like

Not that anyone cares or I’m sure has purchased this DAC but orders are at 5.5 weeks.

1 Like

That’s awesome man! What level did you get?

1 Like

I was looking at getting one so I was checking in the current wait times.

1 Like

I’m about to hit my 4th week of waiting on the Cyan, so I guess the delays are across the board.

1 Like

Super curious to hear more about that DAC. I’m trying to be patient and pull the trigger on the Spring 2 because the Cyan is at the perfect price point of impulse buy personally. Please do share your thoughts after some time with it!

1 Like

Will do, believe me I WANT to provide the feedback. :slight_smile:

1 Like

I’ve got an ex-demo Spring 2 KTE shipping on Monday that I’ll be comparing directly to my Cyan - I’ll be sure to post my impressions here.

6 Likes

My Spring 2 KTE is in house. It’s absolutely massive. Unfortunately it has a noticeable scratch on the front panel that the seller didn’t tell me about, and while I did buy it at a discount, it wasn’t big enough for me to put up with it being damaged. Luckily, he’s kindly ordering me a new one, so I’ll keep this one until that one comes in, then I’ll send this one back to him and pay the difference.

I’ll still use this one in the meantime. It’s been thoroughly burned in at the showroom and has the latest firmware, so I’ll let it warm up until this evening and then I’ll have a listen.

Update: I can’t get it to work. As soon as I install the USB drivers from the Holo website, I get no sound in windows. I’ve tried uninstalling/reinstalling and it doesn’t make a difference. The DAC works until I install the drivers, but if I don’t install them it shows up as an unrecognised device. I wonder if it’s because I’ve previously used the Cyan on the same system. Firmware on the Spring 2 is up to date. I’ve emailed Kitsune.

3 Likes

I remember reading about problem somewhere else… perhaps on the headfi thread… if you don’t get a quick response maybe peruse over there.

Even after a restart no sound?

Nope. If I uninstall the drivers and restart, it works (I get sound) but Windows doesn’t know what it is. As soon as I install the newest Holo Audio USB driver it stops working, and a restart doesn’t make a difference.

I’ll have a look at the Headfi thread as per @rmsanger’s suggestion.

Hmmm so yeah that sounds like a firmware issue for the usb in the holo itself, most likely messed up and needs to be reflashed/updated, will be curious to see what kitsune tells you, good luck on getting it functioning properly :+1:

1 Like

@M0N @Phil_B It could be an unsigned drivers issue. I had the pretty much exact problem with my Gustard A18 DAC that I just recently hooked up.

1 Like

I guess a way to check would be to look in device manager and see what driver got installed, if it wasn’t signed there is a good chance windows just overrode it with the default windows driver

2 Likes

I tried doing a quick search of the thread and couldn’t find anything under drivers or firmware. So don’t spend too much time… I remember reading it but can’t pinpoint the exact location… Sorry!

1 Like

Everything looks good in device manager. The firmware and USB driver versions are both correct and up to date. I don’t think I’m going to solve this one. The only thing I can think of is that this system has had the drivers for the Holo Cyan installed on it at one time, and maybe there’s a vestigial remnant of those left somewhere that’s causing an issue. Will wait on Kitsune.

Thankfully, the guy I bought it from has basically said to try it for a couple of days and if I don’t like it I can just send it back and he won’t order me a new one, so if these issues turn out to be too much of a pain I’ll just get an Yggdrasil instead. Would really like to get this working properly though, or I’ll always
wonder.

1 Like

Just to try some random things that might work, make sure the dac is plugged directly into a 3.0 rear motherboard port, try a different cable, try setting the sample rate and bit depth to 24/96