Windows Audio Settings

Hello, just wondering what I should have my audio settings on Windows 10 Pro. Not sure if there is a need, just want to make sure I’m getting the best experience. Thanks!

Well, are you using an external dac? I would suggest disabling any windows audio enhancements and set your audio device to 24 bit 96 khz if possible


I’m using the JDS Labs Atom and the Topping D30.

Ah, well I would set the topping to 24 bit 192 khz, disable the audio enhancements, and max out the volume on Windows and control it with the atom instead


how do i do that? haha

definitely “disable all enhancements” i remember z saying something along the lines of there being an audible difference between disabling all enhancements and just simply un-checking all the boxes. disabling is better. also be sure to head to advanced and make sure bitreate is set properly.

So, you want to go to the windows control panel, so press the Windows key and type control panel and hit enter, than in the control panel search for sound, and click on sound, and then find the topping in the list, and right click and select properties, and then you will find the settings there

1 Like

There you go lol, I’m on mobile so I couldn’t do that ATM

1 Like

mine just says 3 - D30. I did that and now i can’t hear anything.

Right click on the sound icon on your task bar and click Open Sound Settings.
Under “Output” click “Device properties” (ensuring you have the correct device selected)
On the following page, click “Advanced Device Properties” on the right side of the screen.
Finally, click the “Advanced” tab and set the format to the max your device will allow (Going higher then 24 bit is not recommended, as things tend to start freaking out if your files aren’t actually 32 bit)

Yes, it does not work well most of the time

Also make sure it’s still set as the default device. You might have to restart the program you are using or restart the PC after changing that setting

1 Like

You shouldn’t have to restart the system, you might have to restart the application. Though the only scenario I can see it mattering is if the application makes decisions on what the device reports as the frequencies on startup…
It all happens under the app.
The classic window audio issue is that the app requests the default device on startup, and when you change it the app doesn’t respond to the notification.
It doesn’t apply here assuming the default device isn’t changed.

There are some situations where windows audio totally takes a shit and a restart can fix that. You could go into services and restart windows audio and endpoint builder but even sometimes that doesn’t work


i just restarted my pc and i still cant hear anything i unchecked the boxes under “exclusive settings” before.

Restarting the system shouldn’t hurt anything. If anything, it resets any tasks and programs as it is.

Could you perhaps send a screenshot of what you did? And also make sure that when you try and play audio it shows a bar moving next to the d30?

1 Like

Sure doesn’t hurt.
20 characters

i troubleshooted and now i can hear stuff! i was at some 32 bit thing it audio was subpar i just changed it to 24 bit 192khz for the first time and sounds so much better. holy shit. i was confused on what 192khz meant and i finally made the connection to 192000 hz lol. thanks so much. also, should i have the exclusive mode options unchecked?

1 Like